
                           AUDACITY
The free software program to record and edit sound files.
AUDACITY is a computerized program that lets you record, play and edit your audio
files. The computer converts the lineal audio signals to digital audio signals so they
can be seen, analyzed and corrected easily.  Once converted, the computer treats the
audio signals as any other digital data.  When the final recording is edited, it can be
stored on your hard disk or a CD.  It can also be recorded on an audiocassette tape.
When the sound comes out of the computer to the speaker or cassette recorder, it is
converted back to a lineal audio signal.

How to install the Audacity Program
The Audacity program can be installed by downloading it from the web site (in
different languages) http://internap.dl.sourceforge.net/audacity/audacity-win-1.2.3.exe
or from a CD.  To install the program from a CD, follow these instructions: 

1. Put the CD with the Audacity program in the CD reader on your computer.
2. Wait a few seconds until the instructions come on the screen. 
3. Click on Next.
4. Click on, "I agree with the.... " and then click on Next.  
5. Click on Next and on Yes.
6. Click on Start and wait while the program installs itself.  
7. Then click on Next and on Exit when finished.

Now you will see the Audacity program on your screen.  Follow the next steps:

1. Click on File and on Preferences.
2. Click on Audio I/O (In/Out) and on Device to choose computer’s sound card.
3. In Record, also choose your computer’s sound card.
4. You can also click on Interface if you want to change the program to another

language like Spanish.  Check to see if it is in English and click on OK.
Note: You will also need 3 previously recorded WAV. files for this tutorial.  See
pages 2, 3, and 4.

1. PLAY

In order to listen to an audio file you need to activate the WINDOWS program that
controls the volume.  This can be done by clicking twice on the little speaker icon in
the lower right hand part of your screen. If that’s not available, click on Start,
Programs, Accessories, Entertainment and Volume Control.  A small mixer will
appear on your screen with a number of level controls.  Adjust the Volume control
and the Wave control near maximum.  You can also play a CD or any sound file and
adjust these two controls.  

Note: If you make a check or click on “Mute all”, you won’t hear anything in the
speakers. Once you have checked this adjustment, download the Volume control to
your tool bar at the bottom right hand corner of your screen.  Then return to the
AUDACITY program, open it and you will see the Audacity startup window.
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Now you will play and listen to an audio file that was previously recorded for this tutorial.
Take your mouse, and click on Open in the File menu (above) and open the box called
"Audacity sample files". Click on the file "voice.wav", and then click on Open.     

If there are two signals, one above the other, it was recorded in Stereo. If there is only
one signal, it means it was recorded in Mono. Observe that the window has a time
base along the top that is calibrated in minutes and seconds.  Since this is a mono file
and is very narrow, click on the bottom of the window and pull it down like a window
shade.

Click on the Play button and listen.  The recording says ....... "Audacity, (cough -
cough) the free software program that lets you record, analyze and edit your
audio files, Audacity".  Now, place the arrow of the mouse in the window and it
changes from an arrow to a symbol like the capital letter “I”. This is called the “Editing
Tool” cursor. 

If you want to listen to a sound file, put the cursor “I” in the window and click on the
Play button. If you want to stop it, click on the Stop button.  While listening to the file,
you will see a vertical line that moves from the left to the right of your screen.  This
vertical line is called the “Play Cursor”. The fixed vertical line is called the “Edit
Cursor”.

If you want to play or analyze part of a file, (like the coughing) place the cursor "I"
before the part you want to listen to and click.  Then click on the Play button.  You can
also select a portion of the file and listen and analyze just that part.  Place the cursor
"I” before the part you want to listen to and click on the left button of the mouse.  Keep
holding the button down while you drag the cursor to the other side of the portion you
want to listen to and then release it.  Now you can see that the selected part seems
darker than the rest of the file.  Now click on Play and listen.

If you want to magnify that section to see it better, click on the plus (+) on the zoom
box. The other side ( - ) does the opposite or makes it smaller

II. EDITING

STEP 1: Open the audio file to be edited.
To modify or edit a file you must first open the file you want to modify and then select
the portion of the file you want to correct.  (like the coughing on the “Voice.wav.”) 

STEP 2: Select and analyze a portion of the file.

With the “Voice.wav” open and on your screen, place the cursor on the left side of the
cough. Now click on the mouse button and drag the cursor to the right side of the
cough. This selects the portion of the file that has the coughing.  Click on Play and
listen.  You should hear only the coughing.  Now we are going to eliminate the
coughing.  

If you want to see the selected part better, click on the + in the Zoom box and zoom
in. Or you can click on the zoom-in box under the Edit menu. 
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When you place the cursor to the side of the selected part, you will see a small hand
that shows the left and the right, depending on which side you are.  This cursor
indicates that you are ready to change the size of the selection. 

You can also change the size of the selected area by putting the cursor to the right
side of the selected area.  You will see a small hand with a finger pointing to the right.
Now, click on the left mouse button and while holding it, pull it to the right to make the
selection larger or to the left to make it smaller.

STEP 3: Modify parts of the file
Select the Delete command under the Edit menu and click on Delete.  Now you can’t
see or hear the cough.  Play and listen again to make sure the space between the words
where the cough was, are natural.   If it doesn’t sound right, you can select the “Undo”
command under the Edit menu and click on Undo.  This brings you back to before your
last edit.  Now select a little more or a little less space than before (to make it sound
natural) and Delete again.  

You will also notice that the Audacity at the end of the file is much weaker than the
Audacity at the beginning.  So let’s raise the volume level of the last Audacity to the
level of the first.  First select the word Audacity at the end of the file and click on Amplify
in the Effects menu.  You will see a small box with a horizontal slide and db level
indicator above it.  Now click your mouse on the slide and pull it to the right until is
registers +3db.  Then click on OK and you will see that the level of that part of the file is
like the first.  If not, then click on Undo and raise it a little higher or lower, what ever is
needed to make the two words have the same volume level.

Now save your file as “Goodvoice.wav” and click on Export as WAV under the File menu
When the name Goodvoice.wav comes up click on Save.  You are going to use this file in
another project later on.  Now, click on the “X” box  in the window to clear your screen.

STEP 4: Edit with "Cut" and "Paste"
Now we are going to open another pre-recorded file.  Click on Open under the File menu.
Select the file called, “Promo.wav”.  Click to open.

Now play and listen to the file.  It says, “Hi! We are recording a sound file with the
program that permits us to edit freely…. AUDACITY…. Good Morning.” 

Now let’s change it to say, “Hi, Good Morning.  We are recording a sound file with
the program AUDACITY that permits us to edit freely.”

To produce that change, we need to do the following:

1. Select the words "Good Morning" in the recording and listen to it.  Then choose the
Cut command under the Edit menu and click.  Then place the cursor after "Hi!” and
click.  Now choose the Paste command under the Edit menu and click.  Now “Good
Morning” comes after “Hi!”  Select it and listen to it to see if it sounds OK.

Note: From now on we will use these commands for the following actions. Edit /
Cut, 
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Edit / Paste, Edit / Undo, etc.
2. Now select the part, "that permits us to edit freely” and listen to it.  Then click on

Edit / Cut.  Next, place the cursor after "Audacity".  Then choose Edit / Paste and
then click.  Now the phrase, "that permits us to edit freely" comes after
"Audacity".  Listen to it to see if it sounds natural.

3. Listen to the whole file.  It must say, “Hi, Good Morning.  We are recording a
sound file with the program AUDACITY that permits us to edit freely."

4. Listen to it carefully to see if it sounds natural. You can immediately erase or change
anything that does not sound natural.  Just use the command Edit / Undo.  This
command will restore the file as it was before your edit and gives you the chance to
correct it.

5. Now, save this new file with a new name or close it to lose the editing.  You can also
give it a new name and export it as a WAV. document. 

III. EDITING TOOLS: Mixing, fading and correcting errors

In this lesson you will learn how to mix files, and do different types of fading that will let
you create a professional product.  For example:

1. Take a music file, lower the volume gradually for a few seconds then gradually
raise it

2. again to the original level.
3. Mix a voice with the faded part of the music.
4. Fade in and fade out portions of the recording.

STEP 1: Fade in and fade out a portion of music and prepare it for mixing with a voice.

Open the pre-recorded music file by clicking on “Open file.”  Select the file called
"music.wav", click and then play it.

Note the place where you want to insert the voice over the music.  Let’s start at 7
seconds.  First, change the Editing Tool cursor to the “Envelope tool” cursor by
clicking on the block with the two white triangles next to the Editing Tool “I” box.

Now you can see that the color of the audio track has changed and there is a blue line
above and below the sound with the cursor converted into two triangles.  Now you are
ready to make the “valley” in the music track.  

To make this “valley”, you need to place four points on the music track where the
level of the music will change.  Place the first point of the Envelope tool at 7 seconds
and then click.  Place the second point at 8 seconds, the third point at 16 seconds and
the forth point at 17 seconds. Note that there are now four white dots along the top
and bottom of the envelope and maybe the blue lines have lowered also.  Now, place
the cursor at the 8 second white point, pull it down and see how the “valley” starts to
form. 

4



Continue dragging the 8 second dot down until you have lowered the volume down to
half volume or less.  Now move over to the third white dot at 16 seconds, click on it
and pull it down to the same level as the 8 second marker.  Now you have a complete
valley starting out at 7 seconds, dropping to half volume at 8 seconds.  Then it
continues on to 16 seconds and then goes back up to the original level at 17 seconds.

STEP 2: Add the narration.

Now open the file that has the narration.  Click on the “Project menu” and click on
“Import Audio”.  Select the file “Goodvoice.wav” and click on “Open”.    

Note that the duration of the Goodvoice.wav is about 8 seconds and appears below
the music.wav.. To put together a production you need to place the voice over the
valley in the music track.  Needless to say, the voice needs to be stronger than the
background music so the message is not lost in the music.

Now, click on the icon, “” (the double arrow) called the “Time Shift Tool”. 

While holding the mouse button down, pull the double arrow down to the voice track
and push the beginning of the voice recording to the right to line it up vertically with
the spot where the music fades down.  Listen to them to see if they sound right.  Also
make sure that the narration fits into the valley of the music track.

STEP 3: Fade out the final portion of the music and fade in the initial portion. 

Click on the icon “I”, “Selection Tool” Place the cursor at 20 seconds and click, then
drag it to the end of the music track.   Next, select “Fade out” in the “Effects menu”.
You have now gradually lowered the music level to completely fade out at the end.
Now listen to it to see how it sounds.

If you want to have the music fade in at the beginning, you can select the first three
seconds of the music by placing the cursor on the 3 second mark, click and drag the
cursor to the beginning of the music. Then click on “Fade in” in the “Effects menu”. 
If you are satisfied with your work you can save it by clicking on “File” and “Export
as WAV” as you did previously in other lessons.  Then a small box will appear
advising you that the two files will be mixed into one file.  Now click on “OK”.       

Then another box will open asking you for a new name for your file.  You can call it
“My Promo.wav” or something else using the extension, WAV. 

Note: If you wish the music to be shorter, you can cut out the final part and make a
new “Fade out” point.  Take time to practice what you have learned up to this point.

IV. RECORDING
Recording sounds on a computer with AUDACITY is very similar to recording with a
cassette recorder, but with Audacity, you have many more options.  Before recording
you need to open the File menu and click on Preferences. Then click on Audio I/O
and choose channel 1 (mono).  Then click on Quality.  Change the Sample Rate
frequency to 44100 Hz. Choose the Default Sample Format of 16-bit.
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Now, take a shielded cable and plug it into the output of the recorder and plug the
other end into the computer where it says “Line In”.  In the AUDACITY window or
screen, you will see a small options box in the upper center of the screen below the tool
bar.  Click on Audio input and choose option, “Line In”.  

Now you are ready to record.

Next turn on your cassette recorder and play a recording or music at normal volume.
Then click on the red Record button in AUDACITY.  Now while the recording is
running you can adjust the level of audio that comes from the recorder with the gain
control to the left of the options box.  While you are adjusting the audio level or gain
don’t be concerned with the recording, because we are going to erase it.  Adjust the
gain control until the signal level comes to at least -6 db but no more than 0 db on the
Input level VU meter located in the upper right-hand portion of the window.  To raise
the level, move the control towards (+) and to lower it, move it towards (-)  

Now that everything is set, click on the Stop button and close the track by clicking on
the X box to the left of your recorded track. 

When everything is adjusted correctly, rewind your cassette tape, click on the Red
record button and press the play lever on the cassette recorder.  When you want to
stop, click on the Stop button.

Recording with a Microphone: Now take a microphone and plug it into the computer
where it says Mic.  You may need to use a mixer.  If so, plug the output into the “line
in” jack.  Then in the AUDACITY program window, click on the options for audio input
and choose Microphone.  Choose line in if using the mixer.  Now you are ready to
record.

Now click on Record (red button).  While speaking into the microphone, adjust the
microphone level control to the right (+) or to the left (-) until the signal level is at least
-6db, but no more than 0db on the input VU meter.  While making these adjustments
don’t worry about the recording since we will be erasing it. 

Note: If you are recording only one person speaking or reading, it would be better to
use the Pause control instead of stopping each time.  Because every time you stop
you close the file.  Then when you have to start again, you automatically open another
track.  When using the Pause control, you continue to use the same audio track or
file.

V. SAVING OR ERASING A FILE

When your audio recording or file is finished, you must save it as follows:  

1. Click on the File menu and click on Export as WAV.  
2. Write in the new name of your file and click on Save.

Note: It is a good policy after recording a file, - especially a long one, - to export it and
save it before editing it.
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There is another way to save your audio recording, by compressing it using the format
MP3.  Do the following:

1. Click in File – Export as MP3
2. Write the new name and click on Save.
3. There will appear a block that says, “Edit the Tags for the file MP3”.  Click on   
    “OK”. 

What this format does is compress your audio file causing it to occupy less space on
your Hard Drive. Instead of occupying 1064 KB, it only occupies 194 KB of your HD
while still maintaining the same quality as the original. 

VI. SAVING A PROJECT

When you want to save your project, (all your recording, editing and modifications)
first click on File – Save Project (name of your project), but if you want to give it a
new name, click on File – Save Project As, and write in the new name and Save.
To erase a file that you no longer want, select:

1. File – Open
2. Click on the file you want to erase.
3. Press the Delete key.
4. There will appear a question asking you if you really want to delete this file. Click

on Yes, if you still want to delete it, or say No if you changed your mind.
5. Then click in Close to close.

VII. EFFECTS MENU 

1. Repeat Last Effect: When you want to repeat the same effect (like an echo) in
other parts of your audio file, use this command. 

2. Amplify: Use this command every time you want to raise or lower the volume
level of your audio file or a portion of it.  This is accomplished by typing in the
desired volume level in decibels (like -4 db or +5 db) or by moving the bar
below.  When you click on the box (No clipping) the computer will not permit
distortion, even if you adjust the volume level to a high or above the distortion
point.  When you click on Preview, the computer lets you hear (preview) what
the new volume level sounds like before you actually change it. 

3. BassBoost: This command increases the level of the lower or bass
frequencies of the selected portion. 

4. Change Pitch: This command permits you to change the frequency response
or the tonal level of the selected portion without changing the timing.  

5. Change Speed: This command permits you to change the speed of the selected
portion, but It will also change the tone and length of the file. 
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6. Change Tempo: This command permits you to change the length of the
selected portion of your audio file without changing the tonal quality. It is
very useful in applications where you need to fit a small sound bite into a
fixed time space. 

7. Compressor: Compresses the dynamic range of the selected portion by
increasing the volume of the weak sounds to the same level as the strong
sounds, giving maximum signal strength without distortion.  

8. Echo: This command is used to produce an echo that gives a special effect to a
voice or selected portion, giving it more prominence.  (like speaking in a stadium
or from a mountain top)   

9. Equalization: This command raises or lowers the frequencies of the selected
portion of the file by manually forming an equalization envelope.   

10. Fade in: This command permits you to gradually raise the volume level of a
selected portion of a file.

11. Fade out: This command lets you gradually lower the volume level of a selected
portion of a file.

12. Filtro FFT: This command lets you raise or lower the level and frequencies of
the selected portion by manually moving a blue bar.

13. Invert: This command will invert the selected portion of the wave file. 

14. Noise Removal: This command permits you to eliminate any noise in
your recording like hiss or sounds in an old cassette, etc. 

15. Normalize: This command increases the gain of a selected portion of an
audio file to maximum level without clipping or distortion, while still
maintaining the respective audio levels.

16. Nyquist: Use not recommended.

17. Phaser: This command permits you to change the phase of the selected
portion to produce special effects. 

18. Repeat: This command repeats over and over, the selected portion. 

19. Reverse: This command reverses the wave of the selected portion so it can be
played backwards.

      20. Wahwa: This command gives the selected portion a Wah-Wa effect. 
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